CDSTM - STATUS PAGE

502 Bad Gateway affecting SearX

resolved

It seems that lxc crashed and forced searx to stop. Container restarted.

investigating

Basically every search that you attempt fails miserably. I'm gonna reboot my container and see what it does.