CDSTM - STATUS PAGE

No response from web server

resolved

Oops actually it has been solved since a few days ^^' Just forgot to close the incident ^^'

identified

You cannot access tgarcia.ch. I suppose my Raspberry pi died or something. Cannot get it back online as long as I'm not at home.